First-Gen iPad Users Can Now Install Older Versions of Apps

by Reads (3,772)

The Apple iPad released back in 2010 isn’t compatible with the latest version of many applications. The App Store will now allow this tablet to install older versions of software that it is compatible with.

Install Compatible iOS Apps on Older DevicesThe original iPad could not be upgraded to iOS 6 when it was released last year, so third-party software that requires this version cannot be installed on that device.

However, reports are coming in that attempts to download incompatible apps result in an offer to download the last version of the software that will run on the older device.

Apple itself has not confirmed this as of yet.

Source: Reddit



LEAVE A COMMENT

0 Comments

|
All content posted on TechnologyGuide is granted to TechnologyGuide with electronic publishing rights in perpetuity, as all content posted on this site becomes a part of the community.